سه افزونه وردپرس که دارای بک دور هستند و باید آن ها را حذف کنید!

سه افزونه وردپرس که دارای بک دور هستند و باید آن ها را حذف کنید!

هک شدن سایت وردپرس، یکی از بدترین و ترسناک ترین کابوس هایی است که صاحب هر وب سایت می تواند با آن مواجه شود. شاید تاکنون به صورت جدی به این قضیه نگاه نکرده باشید، اما حقیقت این است که هک شدن وب سایت، می تواند ضربات مهلکی به سایت شما وارد نماید. از جمله آن ها این که ترافیک طراحی وب سایت شما در اندک زمان به شدت افت خواهد کرد و هزینه ای که سرمایه گذاری کرده اید، نیز به باد فنا خواهد رفت!
در واقع بازگردانی سایت هک شده به شرایط اولیه به صورت کامل، کاری بس دشوار است. با این حال بدترین ضربه ای که هک شدن سایت به شما می زند، خدشه دار کردن اعتبار سایت شما خواهد بود. در حقیقت وب سایتی که امنیت پایینی دارد، ممکن است هر لحظه هک شود.

سه افزونه جدید شناسایی شده در وردپرس که در آن‌ها از بک دور استفاده شده و امکان سوءاستفاده را فراهم می‌سازند.

لیست این سه افزونه ها به شرح زیر می باشند :

نام افزونه تعداد نصب فعال تاریخ اضافه شده بک دور تاریخ حذف رسمی
Duplicate Page and Post +50,000 December 14, 2017
No Follow All External Links +9,000 v2.1.0 (April 2017) December 19, 2017
WP No External Links +30,000 v4.2.1 (July 2017) December 22, 2017

 

توصیه می‌شود در صورت استفاده از این افزونه‌ها، آن‌ها را حذف کنید.

 

بک دور چیست ؟

به زبان ساده ، مفهوم بک دور یعنی فایلی روی هاست شما بارگذاری میشود که بدون داشتن اطلاعات و بدون نیاز به اعتبار سنجی ، از طریق آن میتوان وارد مدیریت سایت شما شد .
در واقع حتی اگر اطلاعات سایت شما نیز تغییر یابد ، باز هم دسترسی به مدیریت سایت شما توسط بک دور وجود دارد .

1 Star2 Stars3 Stars4 Stars5 Stars (1 votes, average: 5٫00 out of 5)
Loading...

برای این نوشته 5 نظر ثبت شده

  1. مسعود

    خیلی ممنون بابت مطلب مفیدتون

  2. نوبتی

    دمتون گرم
    واقعا مفید بود

  3. مبین

    مفهومی کوتاه از کلمه بک دور توضیح داده میشد برای کاربران تازه وارد خیلی خوب میشد.

    1. محمدرضا کمالی

      درود .
      مطلب بروزرسانی شد .

  4. سوگل

    مرسی از اطلاع رسانیتون.

دیدگاهتان را بنویسید

نشانی ایمیل شما منتشر نخواهد شد. بخش‌های موردنیاز علامت‌گذاری شده‌اند *